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EXECUTIVE SUMMARY 

A usability test of Cerner’s PowerChart (Clinical) was conducted on remotely on Dec. 12,2016 

through Jan. 7, 2017 by Cerner. The purpose of this test was to test and validate the usability of 

the current user interface, and provide evidence of usability in the EHR Under Test (EHRUT). 

During the usability test, 24 healthcare providers matching the target demographic criteria 

served as participants and used the EHRUT in simulated, but representative tasks. 

This study collected performance data on tasks typically conducted on an EHR: 

• Find information in Patient Summary screen 

• Add, Remove and Edit the Problem List 

• Review Vitals and Labs 

• Add, Remove and Edit the Medication Allergy List 

• Add, Remove and Edit the Medication List 

• Reconcile outside records with the Patient’s chart 

• Review the Patient’s implanted device list 

• Add, Remove and Edit Physician Orders, and if relevant, route them to the patient’s 

preferred pharmacy 

During the 60-minute one-on-one usability test, each participant was greeted by the 

administrator and asked to review and provided a recorded verbal agreement to an informed 

consent/release form; they were instructed that they could withdraw at any time. Participants 

had prior experience with the EHR. The administrator introduced the test, and instructed 

participants to complete a series of tasks (given one at a time) using the EHRUT. During the 

testing, the administrator timed the test and recorded user performance data electronically. 

The administrator did not give the participant assistance in how to complete the task unless 

required for task workflow. Participant screens and audio were recorded for subsequent 

analysis. 

The following types of data were collected for each participant: 

• Number of tasks successfully completed within the allotted time without assistance 

• Time to complete the tasks 

• Number and types of errors 

• Path deviations 

• Participant’s verbalizations 

• Participant’s satisfaction ratings of the system 
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All participant data was de-identified – no correspondence could be made from the identity of 

the participant to the data collected. Following the conclusion of the testing, participants were 

asked to complete a post-test questionnaire. Various recommended metrics, in accordance 

with the examples set forth in the NIST Guide to the Processes Approach for Improving the 

Usability of Electronic Health Records, were used to evaluate the usability of the EHRUT. 

Following is a summary of the performance and rating data collected on the EHRUT. 

Task Description n 

Task 
Success 
% (SD) 

Path 
Deviations  

(Obs./ 
Optimal) 

Mean 
Optimal 

Task Time 
in sec. (SD) 

Mean 
Deviation 
Task Time 

(Obs./ 
Optimal) 

Errors 
(SD) 

Task 
Ratings 

(SD) 

MD1. (a)(5) 
Demographics 

13 92 (0.28) 11 / 5 96.77 
(71.46) 

58 / 51 0.8 
(1.0) 

6.2 
(1.2) 

MD2. (b)(2) CIR: 
Problems 

13 77 (0.44) 130 / 6 408.97 
(271.22) 

512 / 30 10.0 
(5.6) 

3.5 
(1.3) 

MD3. (a)(6) Problem 
List 

13 100 (0) 4 / 2 69.22 
(51.41) 

26 / 44 0.3 
(0.6) 

6.3 
(0.9) 

MD4. (a)(7) Meds List 
& (b)(2) CIR: 
Medication List 

13 69 (0.48) 34 / 9 281.27 
(242.99) 

364 / 36 2.6 
(2.5) 

4.2 
(1.7) 

MD5. (a)(4) Drug-Drug 
IxC 

10 90 (0.32) 4 / 4 26.13 
(24.52) 

7 / 21 0.3 
(0.9) 

4.2 
(1.5) 

MD6. (a)(7) Meds List 13 92 (0.28) 12 / 4 106.26 
(126.74) 

80 / 31 0.9 
(1.3) 

5.8 (0) 

MD7. (a)(1) CPOE 13 100 (0) 6 / 5 78.52 
(66.19) 

41 / 38 0.5 
(0.8) 

5.7 
(1.4) 

MD8. (a)(1) CPOE 13 92 (0.28) 9 / 5 98.53 
(51.23) 

90 / 48 0.7 
(1.1) 

5.6 
(1.2) 

MD10. (a)(3) CPOE 
Imaging 

13 92 (0.28) 15 / 9 150.61 
(63.12) 

95 / 67 1.2 
(1.4) 

6.0 
(0.8) 

MD11. (a)(2) CPOE 
Labs 

13 92 (0.28) 12 / 5 8.74 (11.11) 7 / 2 0.9 
(0.9) 

6.0 
(1.4) 

MD12. (a)(14) Device 
List 

12 100 (0) 34 / 4 165.40 
(115.05) 

165  / 0 2.6 
(1.8) 

4.6 (2) 

MD14.  (a)(6) Problem 
List 

13 92 (0.28) 14 / 6 144.45 
(50.50) 

110 / 42 1.1 
(1.0) 

6.1 
(0.9) 

MD15. (a)(1) CPOE, 
(b)(2) CIR: Medication 
List, & (b)(3) eRx 

13 92 (0.28) 36 / 7 283.30 
(152.78) 

271 / 28 2.8 
(2.2) 

5.2 (0) 

MD16. (b)(3) eRx 13 100 (0) 2 / 3  121.78 
(63.11) 

25 / 97 0.2 
(0.4) 

5.2 
(1.5) 



Cerner Corporation   Confidential Information 

©Cerner Corporation.  All rights reserved.  This document contains confidential information which may not 

be reproduced or transmitted without the express written consent of Cerner. 

Page 6 of 48 

RN1. (a)(5) 
Demographics 

11 73 (0.47) 49 / 7 179.16 
(154.93) 

228 / 33 4.45 
(4.55) 

3.4 
(1.8) 

RN2. (a)(8) Med-
Allergy List 

11 91 (0.30) 9 / 8 93.00 
(54.57) 

53 / 39 0.82 
(0.87) 

5.8 
(1.1) 

RN3. (b)(2) CIR: 
Allergy List 

11 73 (0.47) 37 / 5 154.38 
(112.94) 

132 / 24 3.36 
(2.11) 

4.8 
(1.7) 

RN4. (b)(2) CIR: 
Problem List 

11 64 (0.50) 46 / 4 178.07 
(208.82) 

194 / 8 3.09 
(2.39) 

4.6 
(1.5) 

RN5. (a)(7) Med List 11 100 (0) 5 / 6  84.31 
(16.45) 

20 / 61 0.45 
(0.93) 

5.8 
(1.8) 

RN6. (a)(7) Med List 11 91 (0.30) 18 / 8  122.71 
(59.88) 

106 / 6 1.64 
(1.63) 

5.0 
(1.5) 

RN7. (a)(4) IxC & 
(a)(8) Med-Allergy List 

11 91 (0.30) 6 /12 88.62(42.14) 46 / 61 0.64 
(0.92) 

6.2 
(0.9) 

RN9. (a)(14) Device 
List 

10 30 (0.42) 53 / 4 59.18 
(127.66) 

207 / 0 5.30 
(4.19) 

3.5 
(1.4) 

 

The results from the System Usability Scale scored the subjective satisfaction with the system 

based on performance with these tasks to be: 54 for all clinicians. 

In addition to the performance data, the following observations and recommendations based 

on those findings were made: 

 Most of the deviations and task failures were related to a baseline level of lustiness 

while working through tasks with new functional capabilities or due to configuration 

artifacts of the usability testing. 

 The highest impact problem identified was in relation to Workflow 170.315(b)(2) 

Clinical Information Reconciliation when performing medication reconciliation. The 

errors for these tasks pertained to the duplication of Discern Alerts associated with 

the warfarin regimen. Cerner’s Discern Alerts depend on configuration by the client 

to ensure they are well designed for the type of care and venue within the facility. 

Proper configuration and a balanced alerting hierarchy by the organization will 

mitigate this usability issue. 

 The second high impact problem identified was in relation to Workflow 

170.315(a)(14) Implanted Device when reviewing modifying device data. The high 

error rate for this task pertainined to the default display provided for the test device. 

Mitigation for these problems can be achieved through display rules for the device 

type. 



Cerner Corporation   Confidential Information 

©Cerner Corporation.  All rights reserved.  This document contains confidential information which may not 

be reproduced or transmitted without the express written consent of Cerner. 

Page 7 of 48 

 A additional high impact problem regarding Workflow 170.315(a)(4) Drug-

Drug/Drug-Allergy Interaction Checking was found to be related to the layout and 

content of the alert messages. The physicians were observed having difficulty 

performing a clinical decision based on a lack of visual differentiators indicating the 

priority and type of alert. Proper configuration and a balanced alerting hierarchy by 

the organization will mitigate this usability issue.  
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INTRODUCTION 

The purpose of this document is to report on summative testing performed by Cerner 

Corporation to evaluate the usability of its PowerChart (Clinical) electronic health record (EHR) 

software within the intended use of the product for specified workflows. To evaluate and 

provide evidence of the usability of this system, the effectiveness, efficiency and user 

satisfaction were measured by collecting success rates, error and deviation rates, time on task 

and user satisfaction ratings as reported in this document. The areas of improvement provide 

detailed information about the test results and recommendations for resolving problems. All 

testing artifacts used to perform the usability evaluations are included in the appendices.
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METHOD 

Participants 

Recruited participants had a mix of backgrounds and demographic characteristics conforming 

to the solution and role tested. The following is a table of participants by characteristics, 

including demographics, professional experience, computing experience. Participant names 

were replaced with Participant IDs so that an individual’s data cannot be tied back to individual 

identities. 

A total of 24 participants were tested on PowerChart (Clinical) software over the course of 

three weeks for 1 hour sessions. Participants in the test were clinical staff representing 

physician and nursing roles. 

See Table 1 for the detailed participant information. 
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Table 1. All Participants Demographics. 

 

ID # Role Specialty Education Gender 
Age 

Range 

Professional 
Experience 

(Yrs.) 

Product 
Experience 

(Yrs.) 

Computer 
Experience 

(Yrs.) 
Computer 

Proficiency* 

Assistive 
Technology 

Needs 

1 0251 MD Psychiatry Doctorate 
degree (e.g., 
MD, DNP, 
DMD, PhD) 

Female 50-59 30 6 6 5 No 

2 0546 MD Emergency 
Medicine 

Doctorate 
degree (e.g., 
MD, DNP, 
DMD, PhD) 

Male 50-59 15 10 12 5 No 

3 0850 RN Critical Care Associate 
degree 

Male 30-39 19 10 19 5 No 

4 1158 MD OB/GYN Master's 
Degree 

Male 40-49 19 1 3 5 No 

5 1436 MD Family Practice  Doctorate 
degree (e.g., 
MD, DNP, 
DMD, PhD) 

Female 40-49 11 6 8 5 No 

6 1606 MD Surgery Doctorate 
degree (e.g., 
MD, DNP, 
DMD, PhD) 

Male 40-49 28 1 10 5 No 

7 1666 MD Emergency 
Medicine 

Doctorate 
degree (e.g., 
MD, DNP, 
DMD, PhD) 

Male 30-39 16 1 16 5 No 

8 1744 MD Internal 
Medicine 

Doctorate 
degree (e.g., 

Male 60-69 40 1 3 4 No 
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MD, DNP, 
DMD, PhD) 

9 1745 MD Pediatrics Doctorate 
degree (e.g., 
MD, DNP, 
DMD, PhD) 

Male 40-49 20 0 <1 4 No 

10 1746 MD Neurology Doctorate 
degree (e.g., 
MD, DNP, 
DMD, PhD) 

Male 50-59 30 10 11 5 No 

11 1748 MD Emergency 
Med.  

Doctorate 
degree (e.g., 
MD, DNP, 
DMD, PhD) 

Male 30-39 13 6 17 5 No 

12 1749 MD Am. Internal 
Med. 

Doctorate 
degree (e.g., 
MD, DNP, 
DMD, PhD) 

Male 50-59 32 10 20 4 No 

13 1750 MD Family Medicine Doctorate 
degree (e.g., 
MD, DNP, 
DMD, PhD) 

Female 20-29 5 0 5 3 No 

14 1751 MD Family Medicine Doctorate 
degree (e.g., 
MD, DNP, 
DMD, PhD) 

Male 50-59 25 6 11 1 No 

15 1753 RN Nursing Associate 
degree 

Female 40-49 20 0 5 5 No 

16 1754 RN Medical/Surgical Associate 
degree 

Female 60-69 40 10 12 5 No 

17 1755 RN Medical/Surgical Associate Female 30-39 13 6 6 5 No 
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degree 

18 1756 RN Family Medicine Some college 
credit, no 
degree 

Female 20-29 4 0 10 5 No 

19 1757 RN Ped. Critical 
Care 

Associate 
degree 

Female 30-39 19 6 6 5 No 

20 1758 RN Medical/Surgical Associate 
degree 

Female 30-39 6 1 5 5 No 

21 1759 RN Nursing Associate 
degree 

Female 50-59 25 6 10 4 No 

22 1762 RN Critical Care 
Nursing 

Associate 
degree 

Male 40-49 23 1 6 4 No 

23 1763 RN Pediatrics Associate 
degree 

Female 40-49 21 6 10 5 No 

24 1765 RN ICU/Acute Care Associate 
degree 

Female 20-29 7 1 7 5 No 

*Computer proficiency is a self-reported rating of comfort with computers, where 5 – very comfortable. 
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Study Design 

The objective of this test was to gather information about Cerner PowerChart (Clinical) usability 

within the product’s intended use in acute care or inpatient settings.  For the purpose of this 

report, usability is defined as the efficiency, effectiveness and satisfaction of participants 

utilizing the system to complete specific task workflows. The results of this test will be used to 

provide Cerner product management staff with data to drive future requirements.  

Tasks and the supporting data setup were designed by Cerner in-house clinicians to simulate 

clinical practice and to cover the required safety-enhanced design workflows.  These materials 

were then reviewed by a physician from a client site to further ensure their verisimilitude.  

Artificiality factors were inadvertently inserted as a result of the data setup and these caused 

some challenges for the test participants.  Examples of the data setup factors include poor or 

unrealistic organization of picklists; poor spelling or capitalization in the naming of items to be 

ordered.  Additionally, as the environment was shared, data setup was complicated by 

conflicting configuration requirements so that the testing team encountered unexpected 

system behaviors at every site. 

Tasks 

Test tasks were designed to be realistic examples of the tasks a clinician would perform in an 

acute care setting. A clinical scenario was designed by Cerner in-house clinicians to provide the 

context or background for both sets of tasks. The tasks themselves were written to cover both 

the safety-enhanced design workflows required for system certification by the Office of the 

National Coordinator for Health Information Technology and additional safety features 

available within PowerChart (Clinical). The complete set of tasks and research questions 

covered in this usability test are included in Appendices A and B of this document. 

Procedures 

Test participants were scheduled for 60-minute test sessions and arrived as individual 

participants.  Each participant was assigned a number to identify results while detaching the 

identity of the individual from the responses and observations. A moderator conducted each 

test and introduced the purpose of the testing and its procedures and instructions verbally.  

Participants completed an online demographic data collection form during the recruiting 

process as part of determining eligibility for the sessions.   
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Each participant was provided with a clinical scenario providing the background context for the 

task workflows. Each participant was given the chance to read the scenario and ask any 

questions, then began to perform the tasks required to achieve the desired outcome.  Each 

session was recorded with the Morae software.  The facilitator took notes on the participant’s 

interaction with the system. Tasks were timed primarily via Morae, starting from the point 

when the participant clicked the “Start Task” button and ending when the participant clicked 

“End Task”. In a few cases when participating physicians were obliged to interrupt a task in 

order to respond to patient care questions, the recording was paused and resumed following 

any interruptions. After each task, the participant was asked to answer one subjective question 

related to the ease of completing the task. 

Upon completing all of the tasks, the participant was asked to respond to standard System 

Usability Scale (SUS) questions. Finally, they were encouraged to respond to open-ended 

questions and describe any likes or dislikes in regards to the system and their interactions with 

it.  

System Tested 

The usability testing that was performed is representative of the state of the UI design as it 

existed at the time of the usability testing performed on December 12, 2016 to January 7, 2017.  

Test Location and Environment 

Remote desktop testing was conducted on a remote desktop using a screen sharing application. 

The participants used a mouse and keyboard when interacting with the EHR. The test 

application itself was running on a public server using a test database on a LAN/WAN 

connection. The application was set up according to the solution documentation describing the 

minimum hardware, software and network configurations. The participant’s interaction with 

the EHR was captured and recorded digitally with screen capture software running on the test 

machine. 

Usability Metrics  

The system was evaluated for effectiveness, efficiency and satisfaction as defined by measures 

collected and analyzed for each participant. 

The goals of the test were to assess: 

1. Effectiveness by measuring participant success rates and errors. 
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2. Efficiency by measuring the participants’ task time and path deviations. 

3. Satisfaction by measuring ease of use ratings. 

Test Forms and Tools 

During the testing, the following forms and tools were used to present and collect data: 

 The Demographics questionnaire collected as part of the recruiting process (See 

Appendix A) 

 Morae Recorder was used to record each test session, time the tasks, and collect data 

from the subjective surveys. The online survey included System Usability Scale 

questionnaire. Data collected in Morae was later downloaded to an Excel spreadsheet 

for analysis and reporting. 

 General Instructions to participant (See Appendix B) 

 Scenario, Task instructions and Task Rating (See Appendix C & D) 

Participant Instructions 

Appendix B provides the script used by the test moderator when explaining the test procedures 

and the purpose of the usability testing. 

Within the testing sessions when encountering an unfamiliar task workflow (e.g., one not 

typically used at the participant’s facility), participants were instructed to try their best to figure 

it out. Only if they indicated verbally that they were stuck or needed help were participants 

prompted as to the use of the system. This provided useful insights on the intuitiveness and 

learnability of the user interface. 
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USABILITY SCORING 

The quantitative information collected consisted of measurable results that we analyzed to 

determine how the test participants performed compared to established benchmarks. Some of 

the quantitative information we collected included time spent on task, the percentage of test 

participants succeeding or failing at tasks, and so on. The following table (Table 2) details how 

tasks were scored, errors evaluated, and the time data analyzed. 

Table 2. Details of How Observed Data were scored. 

Measure Scoring 

Effectiveness: Task Success A task was counted as “Passed” if the participant was able to 
achieve the correct outcome, without assistance. If the 
participant abandoned the task, did not reach the correct answer 
or performed it incorrectly the task was counted as “Failed”. 
The total number of successes were calculated for each task and 
then divided by the total number of participants that attempted. 
Successful tasks were evaluated on a threshold of 80% as 
successful. 
On a qualitative level, an enumeration of errors and error types 
were collected. 

Effectiveness: Deviation Rate The participant’s path (i.e., steps) through the application was 
recorded. Deviations occur if the participant, for example, went 
to a wrong screen, clicked on an incorrect menu item, followed 
an incorrect link, or interacted incorrectly with an on-screen 
control. This path was compared to the optimal path identified 
for the task or solution tested.  
The deviation rate was calculated as the total number of errors 
over the total chance for errors across all participants based on 
the optimal path. 

Efficiency: Task Time Each task was timed from when the participant selected a “Start 
Task” button until the participant selected an “End Task” button. 
The task times were then recorded as part of the session 
recording based on the participant’s selection of the Start and 
End task button. Only task times for tasks that were successfully 
completed were included in the average task time analysis. 
The average time on task for all participants was used as the 
baseline. 

Satisfaction: System Usability 
Scale (SUS) 

Participant’s subjective impression of the ease of use of the 
application was measured by administering a standardized post-
task questionnaire. 
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Scores under 60 represent systems with poor usability; scores 
over 80 would be considered above average. 

Satisfaction: Single Ease of Use 
Question 

At the end of each task, the participant was presented with the 
Single Ease of Use survey question. Using a Likert scale (with 1 as 
very difficult and 7 as very easy), they were asked to rate the 
difficulty of the task. 

 

Some of the information collected was qualitative, consisting of subjective impressions and 

opinions about the solution. Some of the qualitative data collected included: facial expressions, 

verbal comments when participants “thought out loud”, spontaneous verbal expressions 

(comments), and miscellaneous activities performed by the participant during the test session. 

While much of the qualitative commentary was collected during testing, qualitative feedback 

was also gathered in the questionnaires and post-test interviews. 

To prioritize area(s) of improvement, a categorization of problem severity classification will be 

used in the analysis of the data collected during evaluation activities. The approach treats 

problem severity as a combination of three factors: the frequency of users experiencing the 

problem during the evaluation (likelihood of occurrence), the probability of detecting a problem 

based on the total number of participants’ evaluated (likelihood of detection), and the 

likelihood that harm would occur (severity). The combination of these three factors can be used 

to identify a Risk Priority Number (RPN). 

Critical – RPN values representing high impact problems that prevent a user from 

correctly completing one or more product functions and may be of serious risk to 

patient safety. 

High – RPN values representing moderate to high impact problems that often prevent a 

user from correctly completing one or more product functions and may be frequent, 

persistent, or affect many users. 

Medium – RPN values representing moderate frequency problems with low to 

moderate impact that causes users moderate confusion or irritation.  

Low – RPN values representing low frequency problems with low impact that cause 

users mild confusion or irritation. These may include minor inconsistencies that cause 

hesitation or small aesthetic issues.  
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RESULTS 

The results of the usability test were calculated according to the methods specified in the 

Usability Metrics section above. The data should yield actionable results that, if corrected, 

produce a material, positive impact on user performance. Any data exlusions or details of 

testing irregularities that affected data collection are indicated in each section below. The 

quantitative and qualitative summary of responses is indicated for each task below.  

Workflow 170.315 (a) (1) CPOE Medications  

Participating physicians were assigned three tasks (see tasks MD7, MD8, and MD15) in which 

they ordered medications or revised existing medication orders. 

 MD7 MD8 MD15 

Task Success Rate 100% 92% 100% 

Task Failure Rate 0% 8% 0% 

Deviation Rate 9% 14% 5% 

Average User Rating 5.7 5.6 5.2 

Usability Results for Task 

Cerner PowerChart (Clinical) provides configuration options for the end-user personally and for 

the facility generally.  Participants were warned not to expect to find their personal favorites or 

even the departmental picklists that they were accustomed to using in their daily practice.  As a 

result, they worked a bit slower than usual while learning how medication orders were 

organized in the testing environment. Participating physicians did not encounter any difficulties 

in either finding, ordering, or revising the patient’s medications. However, only one of the 

physicians demonstrated their knowledge of the provider view functionality and performed the 

task using the optimal method through the provider workflow component. 

The task failure seen for Task MD8 was due to placing duplicate orders that were not resolved 

through the duplicate order alert to remove the duplicate order. In fact, three physicians were 

observed placing duplicate orders, of which two caught the mistake and corrected it before 

signing the orders. 

The remaining errors represented users attempting to proceed with incomplete order detail 

information. This error is already mitigated through design in the form of an alert that prevents 

a user from signing orders with incomplete required information. 

Usability Findings for Task 



Cerner Corporation   Confidential Information 

©Cerner Corporation.  All rights reserved.  This document contains confidential information which may not 

be reproduced or transmitted without the express written consent of Cerner. 

Page 19 of 48 

1. Low Priority: Ensuring default configuration for duplicate order alerts within a conscious 

balance of alerting hierarchy will prevent users from experiencing alert fatigue. [TABLE 5. 

Finding ID 1.] 

Workflow 170.315 (a) (2) CPOE Imaging  

Participating physicians were asked to order two different imaging studies (see task MD10): 

chest x-ray and transthoracic echocardiogram (TTE). 

 MD10 

Task Success Rate 92% 

Task Failure Rate 8% 

Deviation Rate 13% 

Average User Rating 6.0 

Usability Results for Task 

The task failure seen for task MD10 was due to a physician not placing the second imaging 

study for a transthoracic echocardiogram. Alternatively, two other physicians were observed 

placing a clinically similar but more complex order to the transthoracic echocardiogram. 

The most common error was around finding the correct order for the TTE from the search 

options. Additional errors were associated with completing the order details before signing the 

order and selecting the blank orderables instead of the built orderable. 

Usability Findings for Task 

No recommendations – no usability issues discovered. Organization of the quick order lists 

depend on configuration by the client to ensure they are well organized for the type of care and 

medical specialties within the facility.  

Workflow 170.315 (a) (3) CPOE Labs 

Participating physicians were asked to order a lab test(s) for diagnostic purposes related to the 

reason for visit as represented in the clinical scenario (see task MD11). Physicians were 

provided recommended lab tests only upon request to the facilitator and could include any of 

the following: Troponin I/T, Creatinine Kinase – Total and MB, and/or Electrocardiogram (EKG).  

 MD11 

Task Success Rate 92% 

Task Failure Rate 8% 
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Deviation Rate 18% 

Average User Rating 6.0 

Usability Results for Task 

The task failure seen for Task MD11 was due to a physician not placing lab orders 

representative of the clinically relevant orders identified as part of the task. In this instance the 

physician selected a lab order based on a clinical diagnostic for chest pain instead of the CHF 

problem as described.  

The most common error was around potential delays in care by not including a STAT priority for 

the lab order. Alternatively, two physicians were observed selecting a Point of Care orderable 

for the lab. 

Usability Findings for Task 

No recommendations – no usability issues discovered. Organization of the quick order lists 

depend on configuration by the client to ensure they are well organized for the type of care and 

medical specialties within the facility. 

Workflow 170.315 (a) (4) Drug – Drug / Drug – Allergy Interaction Checking 

Participating physicians were assigned a reconciliation task in which they ordered medications 

or revised existing medication orders. In this task, one or more of the orders generated an alert 

for drug to drug interaction (MD5). Participating nurses were assigned a task in which they 

added an allergy that would generate an alert for an interaction with an existing, active 

medication order (RN7). 

 MD5 RN7 

Task Success Rate 90% 73% 

Task Failure Rate 10% 27% 

Deviation Rate 8% 5% 

Average User Rating 4.2 4.6 

Usability Results for Task 

The task failure seen for Task MD5 was due to a physician continuing through the alert without 

reviewing the alert content. In this instance the physician selected continue for the alert 

immediately upon encountering the alert (occurring within 4 seconds), which was more than 2 

standard deviations outside the time that would be expected for full processing of the alert to 

occur. 
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The most common error encountered by the physicians was around confusing a drug-drug 

interaction alert for a drug-allergy interaction alert and searching for more details around 

allergies. As indicated by one of the physicians, “I don't remember if he's got an allergy or if it's 

because he's on aspirin as a dose…”. 

The task failure seen for task RN7 was due to the entry of the allergy and not to the relationship 

with the medication list. Due to the confounding relationship to the allergy entry steps and 

system configuration errors, two of the participants did not receive the reverse allergy checking 

alert. Of the remaining nine nurses, only one of the nurses was observed reviewing the 

indication of the reverse allergy check. This interaction alert is presented as a passive 

notification to the nurse in this workflow step and is not frequently encountered in a typical 

workflow. 

The most common error associated with task RN7 was entering the allergy and/or reaction as 

free text instead of using the codified search terms. 

Usability Findings for Task 

2. High Priority: Participants found the content in the Drug-Drug/Drug-Allergy interaction 

window difficult to use to make clinical decisions. Consider alternative designs for the 

layout and content of the interaction window. [TABLE 5. Finding ID 2.] 

3. High Priority: Participants did not notice a passive reverse interaction check alert with the 

allergy workflow. Improve the alert information to increase noticeability. [TABLE 5. Finding 

ID 3.] 

Workflow 170.315 (a) (5) Patient Demographics 

Patient demographics were tested through a two-part task in this workflow. As the first task of 

their session, all the participants were asked to confirm that they had opened the correct 

patient’s electronic record and to point out which data elements on screen they used to do this. 

The other part of the task for this workflow was assigned to nurses only and involved updating 

the patient’s preferred language. 

 MD1 RN1 

Task Success Rate 92% 73% 

Task Failure Rate 8% 27% 

Deviation Rate 17% 64% 

Average User Rating 6.2 3.4 
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Usability Results for Task 

The task failure seen for task MD1 was due to a physician opening the incorrect patient chart 

and not performing ‘right patient’ steps. Most of the participants either selected the patient 

from the patient list or searched for the patient using the patient search dialog. Neither of 

those workflows employ the Name Alert configuration for indicating duplicate names as would 

be available from a physician handoff or other worklist view. 

Cerner PowerChart (Clinical) provide the capability for clinicians to update specific demographic 

information for patients. However, it is known that most client sites have policies indicating 

that this should be done only via the registration system and not in the EHR solution.  

Comments from the participants showed that this was the case for most of the participating 

clinicians. 

The task failure seen for task RN1 was due to nurses having difficulty completing the second 

portion of the task. Nurses were observed having difficulty finding the correct admissions form 

with the preferred language options and/or finding the preferred language options within the 

form. Only three of the nurses were observed reviewing the registration application 

information for indicating the preferred language. 

Usability Findings for Task 

4. Medium Priority: While the most common workflow is to choose the patient from a 

worklist screen, non-frequent and interruptive task flows could require using the patient 

list or search screens. Recommend including the duplicate name alert functionality in all 

forms or screens in which a patient is accessed within Cerner PowerChart (Clinical). [TABLE 

5. Finding ID 4.] 

5. Low Priority: Consideration should be given to redesigning the Cerner PowerChart 

(Clinical) Patient Demographics assessments to enhance its readability and make it easier 

for end-users to locate the desired data entry fields. [TABLE 5. Finding ID 5.] 

Workflow 170.315 (a) (6) Problem List 

Participating physicians were asked to both update an existing problem as resolved (see task 

MD3) and to add two new problems (see task MD14). 

 MD3 MD14 

Task Success Rate 100% 92% 

Task Failure Rate 0% 8% 

Deviation Rate 15% 18% 
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Average User Rating 6.3 6.1 

Usability Results for Task 

The task (MD3) for updating an existing problem followed directly after the task of reconciling 

the problem list and involved updating the status of a problem imported from a CCDA 

document. Only one of the physicians demonstrated their knowledge of the provider view 

functionality and performed the task using the optimal method through the provider workflow 

component. The remaining physicians performed the problem resolution task through the 

diagnoses and problems chart view.  

The most common error identified for task MD3 was due to the workflow steps completed in 

the previous task. Three physicians were observed declining to add the Insomnia/Sleeplessness 

problem from the CCDA into the chart during reconciliation as a way of ensuring that the 

problem was considered historic. Additionally, one physician chose to add the problem 

manually and then indicate the status as resolved. 

The task failure seen for task MD14 was due to a physician not including one of the two new 

problems as part of the task.  

The most common error identified for task MD14 was for physicians to select the simplest form 

of anemia and not include the information that it was due to blood loss. However, one 

physician was observed adding the ‘due to blood loss’ as part of the problem comments. 

While most of the participating physicians were able to complete the task of updating an 

existing problem’s status, many of them did not follow the optimal path to do so. All of the 

physicians whom performed the problem resolution task using the diagnoses and problems 

chart view were again observed using the same workflow steps for this task. 

Usability Findings for Task 

6. Low Priority: Update the client-facing implementation documentation so that clients are 

encouraged to use the more usable provider view workflow option. [TABLE 5. Finding ID 6.] 

Workflow 170.315 (a) (7) Medications List 

Participating physicians and nurses were asked to prepare the patient’s home medications list 

(see task MD4 and RN5) and then make changes to the data in the list (see task MD6 and RN6).  

 MD4 MD6 RN5 RN6 

Task Success Rate 69% 92% 100% 91% 
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Task Failure Rate 31% 8% 0% 9% 

Deviation Rate 29% 23% 8% 20% 

Average User Rating 4.2 5.8 5.8 5.0 

Usability Results for Task 

The task (MD4) for modifying a medication within the existing medication list was embedded 

within the task of reconciling the medication list during an admission reconciliation. Two of the 

task failures were due to participants who did not complete the order transfer into the 

inpatient venue for all of the medications on the list. These failures are discussed in more detail 

under Workflow 170.315 (b) (2) Clinical Information Reconciliation for medications below. The 

remaining two failures were situations in which the physician did not modify the orderable with 

the correct order details. 

The most common error identified for task MD4 related to the medication list modification was 

related to searching for the new orderable within the inpatient venue instead of as a 

documented medication. The remaining errors were more closely related to the clinical 

information reconciliation portion of the task. 

The task failure seen for task MD6 was due to a physician selecting the incorrect orderable from 

the search options list. Eleven of the participating physicians selected the medication from the 

medication orderable window instead of the search drop-down and decreased the 

distinguishability between orderables.  

The most common error identified for task MD6 was related to searching for the new orderable 

within the inpatient venue instead of as a documented medication. Additional errors were 

associated with opening and closing the add order dialog without performing a search and 

selecting the blank orderable, requiring additional steps to complete the task. None of the 

physicians were observed performing the medication history update from the provider 

workflow component, contributing to the inability to distinguish venue within the add order 

dialog. 

The errors associated with RN5 were related to the recency of the previous tasks to review the 

outside record for allergy and problem reconciliation; the nurses attempted to perform the 

updates to the medication list from the outside record reconciliation view. 

The most common errors associate with RN6 were due to the nurse attempting to modify a 

prescription to change the documented dose. For this test, Cerner PowerChart (Clinical) was 

configured so that documented dose changes required that the previous prescription be 
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cancelled and that a new prescription be documented for the new dosage of the medication. 

This configuration of the workflow contributed to 56% of the errors observed for this task. 

Usability Findings for Task 

7. Low Priority: Update the client-facing implementation documentation so that clients are 

encouraged to use the more usable provider view workflow option. [TABLE 5. Finding ID 7.] 

Workflow 170.315 (a) (8) Allergy List 

Participating nurses were asked to update the reaction and its severity for one of the allergies 

in the patient’s allergy list (RN2) and add a new allergy to the allergy list (RN7). 

 RN2 RN7 

Task Success Rate 91% 91% 

Task Failure Rate 9% 9% 

Deviation Rate 10% 5% 

Average User Rating 5.8 6.2 

Usability Results for Task 

The task failure seen for task RN2 was due to a nurse entering the reaction in the comments 

section rather than entering a codified reaction. 

The most common error associated with task RN2 was entering the reaction as free text instead 

of using the codified search term. Additional errors were associated with canceling the original 

reaction documented for the allergy. 

The task failure seen for task RN7 was due to a similar error as seen for RN2 in which the nurse 

entered the reaction in the wrong field. In this case, the nurse entered the reaction in the 

“Reported on behalf of” field. No codified term was entered for the reaction by this nurse. 

The most common error associated with task RN7 was entering the allergy and/or reaction as 

free text instead of using the codified search terms. Additional errors were associated with 

entering the allergy in the wrong field within the allergy dialog.  

Usability Findings for Task 

8. Medium Priority: Consider improving the layout and flow of the allergy screen to reduce 

steps. [TABLE 5. Finding ID 8.] 

Workflow 170.315 (a) (14) Implant Device List  
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Cerner’s PowerChart (Clinical) capability to capture Unique Device Identifiers (UDI) for 

Implanted Devices is new with this software release; therefore, no participant was familiar with 

the capability. Further, clinical processes will most likely capture this information by surgical 

and interventional staff using their systems and flows. Therefore, due to the point and type of 

workflow that would generally be expected for this information participating physicians 

performed a review only task (see task MD12) and nurses performed a review and update task 

(see task RN9). 

 MD12 RN9 

Task Success Rate 100% 30% 

Task Failure Rate 0% 70% 

Deviation Rate 65% 133% 

Average User Rating 4.6 3.5 

Usability Results for Task 

As the Implanted Device list is new functionality all of the physicians and nurses had to be 

directed as to the navigation steps to access the Implants view within the Histories portion of 

the chart.  

The most common errors observed for task MD12 were committed by eight of the physicians 

whom did not review the non-biological implant information to confirm the implant details tied 

to that view. As the implant device view was defaulted to biologic implant type the fields 

displayed in the detailed view did not include lot number, etc. However, several of the same 

physicians did review the implant information in the table view which did display those details. 

As the implanted device data for task RN9 was entered into the system prior to the test, the 

details tied to the non-biological implant type field were not viewed face up in the record edit 

view. This included the field for the manufacturer which was the incorrect data within the 

record. All of the failures for this task were due to the nurses not viewing the details tied to the 

non-biologic implant type since the display defaulted to biological implant type fields.  

The most common error for task RN9 was for nurses to have difficulty navigating to the 

implanted devices view within histories.  

The nigh number of errors seen for nurses versus physicians is due to the nature of the task 

steps according to ownership of the workflow task. Since physicians were provided with a 

strictly review-only task, there were fewer opportunities for error and hence a higher success 
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signal. The nursing task required edit steps which increase the opportunities for error and 

hence increased the error rate. 

Usability Findings for Task 

9. High Priority: Improve detail findability by defaulting the detail view according to the 

implant device type. [TABLE 5. FINDING ID 9.] 

Workflow 170.315 (b) (2) Clinical Information Reconciliation  

Cerner PowerChart (Clinical) provide reconciliation capabilities for the following clinical 

information from external C-CDA sources: Allergies Reconciliation, Medications Reconciliation, 

Problems Reconciliation, and Immunizations Reconciliation (see task MD2, RN3, and RN4). For 

this usability study, the test environment was configured for Allergies, Medications, and 

Problems. Additionally, Cerner PowerChart (Clinical) provide medication reconciliation 

workflows for admission, transfer, and discharge across venues (see task MD4 and MD15). 

Participants were unfamiliar with Reconciliation tasks from outside records as reconciling from 

external sources, including C-CDAs has not been implemented at the participating sites. 

 MD2 MD4 MD15 RN3 RN4 

Task Success Rate 77% 69% 92% 73% 64% 

Task Failure Rate 23% 31% 8% 27% 36% 

Deviation Rate 167% 29% 40% 67% 77% 

Average User Rating 3.5 4.2 5.2 4.8 4.6 

Usability Results for Task 

Reconciling Problems from an External Record 

For task MD2 the physician is told that the patient’s primary care physician has sent 

documentation and that there are problems to be reconciled to the patient's problem list. They 

are asked to choose problems to add to the patient’s problem list that are related to the 

current visit. As stated previously, physician participants indicated that this capability is not in 

use at their location and that they do not perform problem reconciliation. 20% of the errors 

were related to prompting participants on where to access the outside records. 

The participants expected to review the documentation from the PCP rather than use the 

Cerner PowerChart (Clinical) capability to actively reconcile imported problems with the current 

problem list. In fact, 19% of the errors committed by the physician participants were related to 

repeated opening of the external document viewer. 
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Once the physicians accessed the Reconciliation view for the external problems, physicians had 

great difficulty figuring out how to add the external problems to the patient’s problems list 

without moderate prompting. A common theme from comments and observations was the 

inability of the physicians to select all or a subset of the problems from the outside record and 

reconcile them with the chart. In fact, errors associated with selecting the buttons for 

“Complete History” or “Save to Chart” in which the physicians were expecting this type of 

feature accounted for 14% of the error rate observed for physicians. 

All participants thought that reconciling an externally documented problem to the Patient’s 

Current Problem list meant that the problem would be associated to the current visit vs. 

assigned to the patient only and requiring additional user action to indicate it is relevant to the 

visit. The step of selecting problems to link the current visit seemed completely redundant to 

the participating physicians. Only two physicians were observed performing the additional 

steps of adding the problems to the visit manually. 

The most common task error observed for RN3 was that nurses attempted to add the problems 

to the chart manually instead of performing the reconcile steps for the outside records. This 

error contributed to 47% of the errors observed for this task. Additional errors, were associated 

with selecting the “Complete History” or “Save to Chart” buttons as observed during the 

physician sessions. 

Reconciling Allergies from an External Record 

For task RN4 the nursing task indicates that the patient’s primary care physician has sent 

documentation and that there are allergies to be reconciled to the patient's medication-allergy 

list. As stated previously, the nurse participants indicated that this capability is not in use at 

their location and that they do not perform medication-allergy reconciliation from outside 

records. 

The most common task error observed for RN4 was that nurses attempted to add the allergies 

to the chart manually instead of performing the reconcile steps for the outside records. This 

error contributed to 50% of the errors observed for this task. Additional errors, were associated 

with selecting the “Complete History” or “Save to Chart” buttons. 

Medication Reconciliation 

Physicians were asked to perform admission medication reconciliation, starting from a home 

medications list (see task MD4). In a follow-up task, they were also asked to make changes to 

the dosing information to some of the medications from the home medications. Three of the 

task failures identified for task MD4 were due to the physicians not continuing all of the home 
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medications into the inpatient venue. This resulted in a 71% success rate (29% failure rate) of 

completing the home medication reconciliation task. The additional task failures were related 

to the medication list modification task previously discussed under Workflow 170.315 (a) (7) 

Medications List. Additionally, these errors in MD4 resulted in participants not receiving the 

drug-drug interaction alert for task MD5. 

All of the participating physicians completed the discharge medication reconciliation task fairly 

easily (see task MD15). The configuration and display of the functionality used in the test was 

indicated by the participants to resemble that which they use frequently and that they were 

comfortable with it. The task failure identified for this task was similar to that observed for MD4 

in which the physicians did not continue all of the home medications during discharge. 

The most common task errors observed (accounting for 42%) for MD15 were associated with 

the continuing or stopping the correct line of medication according to the appropriate venue of 

the order or prescription. In fact, two participants still continued each home medication 

individually instead of using the more efficient method of selecting the “Continue Home 

Medications” button. 

Usability Findings for Task 

10. High Priority: Optimize external reconciliation steps by providing the ability to reconcile or 

merge multiple outside record items in a batch add or decline process. [TABLE 5. Finding ID 

9.] 

11. Medium Priority: Consider providing more cues for adding outside record items to the 

chart and disabling the “Complete History” and/or “Save to Chart” buttons until all record 

items have been added or declined. [TABLE 5. FINDING ID 11.] 

12. Low Priority: Consider a system default association between the current visit and the 

active, reconciled problems. [TABLE 5. Finding ID 11.] 

13. Low Priority: Consider providing clearer indications as to which line item orderable 

pertains to which venue. [TABLE 5. Finding ID 13.] 

Workflow 170.315 (b) (3) Electronic Prescribing  

Participating physicians were asked to prepare the patient’s home medications and indicate 

how they would ensure that any new prescriptions would be sent to the patient’s preferred 

pharmacy.  

 MD15 MD16 

Task Success Rate 92% 100% 
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Task Failure Rate 8% 0% 

Deviation Rate 40% 5% 

Average User Rating 5.2 5.2 

Usability Results for Task 

All of the participating physicians completed the discharge medication reconciliation task fairly 

easily (see task MD15). The task failure identified for this task was related to the reconciliation 

task itself and not with electronic prescribing steps. Only 25% of the errors observed for this 

task were related to the electronic prescribing steps. 

The task (MD16) for ensuring the new prescriptions would be sent to the patient’s preferred 

pharmacy immediately followed the discharge medication reconciliation task and therefore 

certain errors could contribute to the ability to understand and complete this task. All of the 

physicians recognized that they would “need to put in the prescription to send to the 

pharmacy...” while placing the order. In fact, all of the physicians demonstrated where and how 

they would do further validation or change the preferred pharmacy if needed. 

Usability Findings for Task 

No recommendations – no usability issues discovered. Physicians recognized and followed the 

safety design mitigation embedded in electronic prescribing associated with controlled 

substances.
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Summary of Measures by Task 

Table 3. Effectiveness, Efficiency, and Satisfaction Scores for FirstNet. 

Task Description n 

Task 
Success % 

(SD) 

Path 
Deviations  

(Obs./Optimal) 

Mean Optimal 
Task Time in 

sec. (SD) 

Mean 
Deviation Task 

Time 
(Obs./Optimal) Errors (SD) 

Task 
Ratings 

(SD) 

MD1. (a)(5) Demographics 13 92 (0.28) 11 / 5 96.77 (71.46) 58 / 51 0.8 (1.0) 6.2 (1.2) 

MD2. (b)(2) CIR: Problems 13 77 (0.44) 130 / 6 408.97 (271.22) 512 / 30 10.0 (5.6) 3.5 (1.3) 

MD3. (a)(6) Problem List 13 100 (0) 4 / 2 69.22 (51.41) 26 / 44 0.3 (0.6) 6.3 (0.9) 

MD4. (a)(7) Meds List & (b)(2) 
CIR: Medication List 

13 69 (0.48) 34 / 9 281.27 (242.99) 364 / 36 2.6 (2.5) 4.2 (1.7) 

MD5. (a)(4) Drug-Drug IxC 10 90 (0.32) 4 / 4 26.13 (24.52) 7 / 21 0.3 (0.9) 4.2 (1.5) 

MD6. (a)(7) Meds List 13 92 (0.28) 12 / 4 106.26 (126.74) 80 / 31 0.9 (1.3) 5.8 (0) 

MD7. (a)(1) CPOE 13 100 (0) 6 / 5 78.52 (66.19) 41 / 38 0.5 (0.8) 5.7 (1.4) 

MD8. (a)(1) CPOE 13 92 (0.28) 9 / 5 98.53 (51.23) 90 / 48 0.7 (1.1) 5.6 (1.2) 

MD10. (a)(3) CPOE Imaging 13 92 (0.28) 15 / 9 150.61 (63.12) 95 / 67 1.2 (1.4) 6.0 (0.8) 

MD11. (a)(2) CPOE Labs 13 92 (0.28) 12 / 5 8.74 (11.11) 7 / 2 0.9 (0.9) 6.0 (1.4) 

MD12. (a)(14) Device List 12 100 (0) 34 / 4 165.40 (115.05) 165  / 0 2.6 (1.8) 4.6 (2) 

MD14.  (a)(6) Problem List 13 92 (0.28) 14 / 6 144.45 (50.50) 110 / 42 1.1 (1.0) 6.1 (0.9) 

MD15. (a)(1) CPOE, (b)(2) CIR: 
Medication List, & (b)(3) eRx 

13 92 (0.28) 36 / 7 283.30 (152.78) 271 / 28 2.8 (2.2) 5.2 (0) 

MD16. (b)(3) eRx 13 100 (0) 2 / 3  121.78 (63.11) 25 / 97 0.2 (0.4) 5.2 (1.5) 

RN1. (a)(5) Demographics 11 73 (0.47) 49 / 7 179.16 (154.93) 228 / 33 4.45 (4.55) 3.4 (1.8) 

RN2. (a)(8) Med-Allergy List 11 91 (0.30) 9 / 8 93.00 (54.57) 53 / 39 0.82 (0.87) 5.8 (1.1) 

RN3. (b)(2) CIR: Allergy List 11 73 (0.47) 37 / 5 154.38 (112.94) 132 / 24 3.36 (2.11) 4.8 (1.7) 

RN4. (b)(2) CIR: Problem List 11 64 (0.50) 46 / 4 178.07 (208.82) 194 / 8 3.09 (2.39) 4.6 (1.5) 

RN5. (a)(7) Med List 11 100 (0) 5 / 6  84.31 (16.45) 20 / 61 0.45 (0.93) 5.8 (1.8) 
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RN6. (a)(7) Med List 11 91 (0.30) 18 / 8  122.71 (59.88) 106 / 6 1.64 (1.63) 5.0 (1.5) 

RN7. (a)(4) IxC & (a)(8) Med-
Allergy List 

11 91 (0.30) 6 /12 88.62(42.14) 46 / 61 0.64 (0.92) 6.2 (0.9) 

RN9. (a)(14) Device List 10 30 (0.42) 53 / 4 59.18 (127.66) 207 / 0 5.30 (4.19) 3.5 (1.4) 
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Overall Satisfaction Ratings 

The results from the SUS (System Usability Scale) scored the subjective satisfaction with the 

system based on performance with these tasks. You can be very pleased if you get an average 

SUS score above 83 (which is the 94th percentile of this distribution).  

Table 4. System Usability Survey Scores by Nurse and Physician. 

Population Score 

Average Score Overall 54 
Average Score for Physicians 56 
Average Score for Nurses 51 

 

 
Figure 1. Satisfaction Scores from SUS (24 participants).  
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DISCUSSION OF FINDINGS 

Most of the deviations and task failures were related to a baseline level of lostness while 

working through tasks with new functional capabilities or due to configuration artifacts of the 

usability testing. The three high impact problems identified through this testing are related to 

tasks and workflow associated with Workflow 170.315(a)(4) Drug-Drug/Drug-Allergy Interaction 

Checking, Workflow 170.315(a)(14) Implanted Device, and Workflow 170.315(b)(2) Clinical 

Information Reconcilation tasks. 

The highest impact problem identified was in relation to Workflow 170.315(b)(2) Clinical 

Information Reconcilation when performing medication reconciliation. The errors for these 

tasks pertained to the duplication of Discern Alerts associated with the warfarin regimen. 

Cerner’s Discern Alerts depend on configuration by the client to ensure they are well designed 

for the type of care and venue within the facility. Proper configuration and a balanced alerting 

hierarchy by the organization will mitigate this usability issue. 

The second high impact problem identified was in relation to Workflow 170.315(a)(14) 

Implanted Device when reviewing modifying device data. The high error rate for this task 

pertained to the default display provided for the test device. Mitigation for these problems can 

be achieved through display rules for the device type. 

An additional high impact problem regarding Workflow 170.315(a)(4) Drug-Drug/Drug-Allergy 

Interaction Checking was found to be related to the layout and content of the alert messages. 

The physicians were observed having difficulty performing a clinical decision based on a lack of 

visual differentiators indicating the priority and type of alert. Proper configuration and a 

balanced alerting hierarchy by the organization will mitigate this usability issue. 

Participant Comments 

The most common physician comments pertained to the Workflow 170.315(b)(2) Clinical 

Information Reconciliation tasks: 

“Why do I have to ignore the same alert twice?” 

“If I order the same med twice you should not have to respond to the same alert.” 

“It doesn't use the exact same wording so...I'm a little concerned about cluttering up my 

problem list.” 
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“If I wanted to do this easy way I would hold down shift and hit the bottom [problem].”  
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AREA(S) FOR IMPROVEMENT 

Table 5. Summary of Prioritized Area(s) for Improvement. 

 Priority Criteria Usability Finding 

1 Low (a)(1) CPOE 
Medications 

Ensuring default configuration for duplicate order alerts 
within a conscious balance of alerting hierarchy will 
prevent users from experiencing alert fatigue. 

2 High (a)(4) Drug-
Drug/Drug-

Allergy 
Interaction 

Participants found the content in the Drug-Drug/Drug-
Allergy interaction window difficult to use to make clinical 
decisions. Consider alternative designs for the layout and 
content of the interaction window. 

3 High (a)(4) Drug-
Drug/Drug-

Allergy 
Interaction 

Participants did not notice a passive reverse interaction 
check alert with the allergy workflow. Improve the alert 
information to increase noticeability. 

4 Medium (a)(5) 
Demographics 

While the most common workflow is to choose the patient 
from a worklist screen, non-frequent and interruptive task 
flows could require using the patient list or search screens. 
Recommend including the duplicate name alert 
functionality in all forms or screens in which a patient is 
accessed within Cerner PowerChart and FirstNet. 

5 Low (a)(5) 
Demographics 

Consideration should be given to redesigning the Cerner 
PowerChart (Clinical)Patient Demographics assessments to 
enhance its readability and make it easier for end-users to 
locate the desired data entry fields. 

6 Low (a)(6) Problem 
List 

Update the client-facing implementation documentation so 
that clients are encouraged to use the more usable 
provider view workflow option. 

7 Low (a)(7) Medication 
List 

Update the client-facing implementation documentation so 
that clients are encouraged to use the more usable 
provider view workflow option. 

8 Medium (a)(8) Medication 
– Allergy List 

Consider improving the layout and flow of the allergy 
screen to reduce steps. 

9 High (a)(14) Implant 
Device List, UDI 

Capture 

Improve detail findability by defaulting the detail view 
according to the implant device type. 

9 High (b)(2) Clinical 
Information 

Reconciliation 

Optimize external reconciliation steps by providing the 
ability to reconcile or merge multiple outside record items 
in a batch add or decline process. 

11 Medium (b)(2) Clinical Consider providing more cues for adding outside record 
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Information 
Reconciliation 

items to the chart and disabling the “Complete History” 
and/or “Save to Chart” buttons until all record items have 
been added or declined. 

11 Low (b)(2) Clinical 
Information 

Reconciliation 

Consider a system default association between the current 
visit and the active, reconciled problems. 

13 Low (b)(2) Clinical 
Information 

Reconciliation 

Consider providing clearer indications as to which line item 
orderable pertains to which venue. 
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APPENDIX A: DEMOGRAPHICS SURVEY 

Please complete the following questionnaire to determine your eligibility to participate in the 

research session.  

1. The research session will be a 60-minute long, one-on-one recorded session where you 

will interact with a system that you may or may not have used before and be asked to 

answer questions about your experience. Are you comfortable participating in that type 

of research session?  Yes No 

2. Have you participated in a research study with us before?  Yes  No  

3. If you remember what the study was for, please describe it briefly below.  

________________________________________________________________________ 

4. Background Information  

 Name: _____________________________________ 

Clinic or Hospital of Employment: __________________________________ 

 Medical Specialty:  __________________________________ 

 Job Title: __________________________________ 

 Email Address: __________________________________ 

Background Information  

5. What is your age?  

20 to 29 

30 to 39 

40 to 49 

50 to 59 

60 to 69 

70 or older  

6. What is your Highest level of education attained? 

Trade/Technical/Vocational Training 
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Associate Degree 

Bachelor’s Degree 

Master’s Degree 

Doctorate Degree 

7. Do you currently work with Cerner PowerChart or FirstNet?  Yes  No  

8. In your current role, how frequently do you see patients (both inpatient and 

outpatient)?  

Daily  

Multiple times a week  

Once a week  

Less than once a week  

Never 

9. How long have you been working with Cerner PowerChart or FirstNet?  

Less than 1 year  

1-5 years  

6-10 years  

Greater than 10 years  

10. How comfortable are you using computers for Cerner PowerChart or FirstNet?  

 

Not very 
comfortable 

Somewhat 
uncomfortable Neutral 

Somewhat 
comfortable 

Very 
comfortable 

1 2 3 4 5 

  

11. How frequently do you use a computer for Cerner PowerChart or FirstNet?  

Daily 
Several 

times/week Weekly Monthly Never 

1 2 3 4 5 

 

12. How many years have you been in practice (NOT including medical school)?   
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_______________________ 

13. How many years have you used an electronic health record (including medical school)? 

_______________________ 
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APPENDIX B: PARTICIPANT BRIEFING/DEBRIEFING 

PARTICIPANT BRIEFING 

CONSENT FORM CONTENT 
I’d like to remind you that your participation is entirely voluntary and you are free to end our 
session at any time. This session is being videotaped so that I can capture your hand gestures 
while using the prototype. Your name will not be associated with the recording, and will not be 
directly associated with any of your comments. 
 
SESSION PROCEDURES 
Our session today is scheduled for 60 minutes but shouldn’t take that long. During that time, 
you will take a look at an electronic health record system. This study will consist of a series of 
tasks to perform with this system. You will be asked to complete these tasks on your own trying 
to do them as quickly as possible with the fewest possible errors or deviations. However, I want 
to remind you that we are testing the system not you or your abilities. If there are situations 
where you would seek HELP indicate those to me as the facilitator. Please save your detailed 
comments until the end of the session as a whole when we can discuss freely. 
 
The instructions for each task will be displayed prior starting the task. Once you are ready, 
select the Start Task button and work through the task. When you think you are done with a 
task select the End Task button. The instructions for each task can be hidden and shown at any 
point while working through the tasks by selecting the Instructions button.  As you work 
through the activities for our session today you may notice that some of the data is incomplete 
compared to what you might usually encounter as we have only included the minimal 
information to complete the activities in the patient charts. 
 
We are recording the audio and screenshots of our session today. All of the information that 
you provide will be kept confidential and your name will not be associated with your comments 
at any time. Recording the session allows me to focus more on talking with you and less on 
taking notes because I can review the tape if necessary.  
 
Do you have any questions before we begin? 
 

PARTICIPANT DEBRIEFING 

That covers all of the specifics today - do you have any general questions or comments about 

this software or this session that you'd like to share? 

Administer the System Usability Scale. 
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APPENDIX C: TEST SCRIPT FOR PHYSICIANS 

Scenario: A 65-year-old male was admitted to the ICU for increased difficulty with breathing and signs of 

volume overload.  The patient reported that he has developed worsening dyspnea on exertion (only able 

to walk ½ block before becoming short of breath).  He has gained 5 lbs. recently and is experiencing 

ankle swelling at night.  He also reports decreased appetite.  He says he has not missed any of his 

medications or made any recent changes to his diet. Additionally, he denies chest pain, fevers, 

palpitations, ICD shocks, or increased orthopnea. 

1. (170.315(a)(5) Patient Demographics) You will be starting out by opening <Patient 
Name’s> chart. Confirm that you have opened the correct patient. When was the 
patient admitted? 
Optimal Path: Select patient from list > view documents to find most recent intake date 

 
2. (170.315(b)(2) Clinical Information Reconciliation: Problems) Records from the 

patient’s out-of-state PCP have been sent over electronically. Review the new 
information and add the problems to the patient’s record. Indicate whether any may be 
related to the current complaint and visit. 
Optimal Path: Select Outside Documents > Reconcile tab > Select problem > Select add 
button in detail pane for problem > Select complete reconciliation > Select Problems in 
Provider View > Select This Visit for problems for the current visit 

 
3. (170.315(a)(6) Problem List) During your discussion the patient informed you that he no 

longer has insomnia. Review and update the problem list. 
Optimal Path: View problems > Select Resolve next to Insomnia/Sleeplessness 
 

4. (170.315(a)(7) Medication List & (b)(2) Clinical Information Reconciliation: Meds. List) 
Perform an Admission Medication Reconciliation and continue all medications except 
for the following revision: Change the Lasix prescription to 80mg BID. 
Optimal Path: Select Medication List > Admission Reconciliation > Select Continue for all 
medications > Select Lasix > Select 2 tabs dose > Select BID frequency 

 
5. (170.315(a)(4) Drug-Drug & Drug-Allergy Checking) What is this alert informing you of? 

Keep both the warfarin and the aspirin prescriptions. 
Optimal Path: Warning about duplicate/similar drugs > Select override (Physician 
recommended) > Sign 

 
6. (170.315(a)(7) Medication List) Include in his medication history that he takes Digoxin 

250mcg orally daily. 
Optimal Path: Select Add Document Med by Hx > Type digoxin in the search > Select 
digoxin 250 mcg daily order > Select Sign 
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7. (170.315(a)(1) CPOE Medications) You have decided to treat the patient’s GERD with 
Protonix 40mg IV Q12H. 
Optimal Path: From the Add Order Search window, search for Protonix 40mg IV > Select 
medication name > complete frequency (Q12h) details > Select Sign 

 
8. (170.315(a)(1) CPOE Medications) You have decided to treat the patient’s heart 

condition with Milrinone 20 mg IV Solution infused over 1 hr. 
Optimal Path: From the Add Order Search window, search for Milrinone > Select 
medication name > complete rate (1 hr) details > Select Sign 
 

9. From the Add Order window, select the patient’s CHF problem on the left. What 
information is shown on the right?  
Optimal Path: Select Add + Orders button > Select CHF in Problems panel > Suggested 
CarePlans are shown on the right 

 
10. (170.315(a)(3) CPOE Imaging) You would like to evaluate the patient’s condition further. 

Order the following imaging studies: XR Chest 2 Views and TTE 
Optimal Path: Select Add Order > Type Chest XR in the search > Select Chest XR 2 Views 
> Type TTE in the search > Select CVS ECHO … (TTE) > In TTE details indicate reason for 
procedure as SOB or CHF > Under Transport Mode select 
wheelchair/stretcher/ambulatory > Enter prescribing physician as Reen MD, Rachael > 
Click Sign 
 

11. (170.315(a)(2) CPOE Labs) Order labs to determine if patient is having a heart attack.  
Optimal Path: Up to user to determine which labs. If user requests which labs to order, 
prompt with Troponin I/T, Creatinine Kinase – Total and MB (Optional), and 
Electrocardiogram (EKG) (Optional) > In Add Order Search window > search for and add 
to the scratchpad by selecting the order name from the search results > Ensure that the 
order details conform to the information provided (Stat priority) > Click Sign 
 

Scenario: Heart Mate II LVAD insertion procedure has now been performed and you have 
finished a post-operative exam of the patient. 
 

12. (170.315(a)(14) Implant Device List) Confirm that the procedure was performed by Dr. 
Xiaodan Fang at Baseline West Medical Center and that the device and procedure 
information is complete. 
Implant description: DEVICE: THORATEC HEARTMATE II, LVAS IMPLANT KIT (WITH 
SEALED GRAFTS)  
Quantity: 1 
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MR classification: LWQ 
UDI: 00813024011170 
Manufacturer: Thoratec Corporation 
Serial number: 77DEFG45 
Model: 104911 
Lot number: 128697 
Expiration date: 03/06/2019 
Comments: No Comment 
Procedure: Implantation of LVAD 
Implant date: 12/12/2016 
Body site: Heart 
Implanting facility: Cert Medical Center 
Implanted by: Fang, Xiaodan 
Optimal Path: Device List > Ensure that the details conform to the information provided 
> There are no changes needed 

 
13. Review the labs and vitals following his procedure. Which of the results are abnormal? 

Are any of the results critically high or low?  
Optimal Path: View Vitals component > View Labs component > Point out the (H) or (L) 
indicators or the colors associated with the results and that a ‘(C)’ indicator and 
associated color would be used to indicate critically high results > No critical values are 
present 

 
14. (170.315(a)(6) Problem List) You need to add to the patient’s problem list following the 

procedure. Add Anemia due to blood loss and Hyponatremia with a comment of “Trend, 
volume overloaded. No further bolus.” 
Optimal Path: Enter problem in Search field > Anemia > Enter details (status = active; 
Onset = postoperative) > Done > Enter problem in Search field > Hyponatremia > Enter 
details (Status = Active; Onset = postoperative; Comment: Trend, volume overloaded. 
No further bolus.) 
 

15. (170.315(a)(1) CPOE Medications, (b)(2) Clinical Information Reconciliation: 
Medication List & (b)(3) Electronic Prescribing) Perform a Discharge Medication 
Reconciliation and continue all medications except for the following revision. Change 
the frequency of the Percocet 325 mg to every 4 hrs. and increase dose to 2 tabs. 
Optimal Path: Select Medication List > Discharge to Home Reconciliation > Select 
Continue remaining home meds > Select Create New Rx for Percocet documented 
medication > Select Q4hr frequency > Enter Stop date and time > Select printer WF 
under send to > Select Sign 
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16. (170.315(b)(3) Electronic Prescribing) Confirm that the medications will be routed 
electronically to the patient’s preferred pharmacy. How would you indicate that a 
prescription should be routed to the patient’s pharmacy? 
Optimal Path: Select Medication List > View prescription details > By selecting on the 
routing information in the medication details while placing the prescription  
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APPENDIX D: TEST SCRIPT FOR NURSES 

Scenario: A 65 year old male was admitted to the ICU for increased difficulty with breathing and 
signs of volume overload.  The patient reported that he has developed worsening dyspnea on 
exertion (only able to walk ½ block before becoming short of breath).  He has gained 5 lbs 
recently and is experiencing ankle swelling at night.  He also reports decreased appetite.  He 
says he has not missed any of his medications or made any recent changes to his diet. 
Additionally, he denies chest pain, fevers, palpitations, ICD shocks, or increased orthopnea. 
 

1. (170.315(a)(5) Patient Demographics) You will be starting out by opening <Patient 
Name’s> chart. In conducting your admissions interview/assessment, you’ve discovered 
some gaps in the patient’s information. Add that his Ethnicity is Hispanic and his 
preferred language is Spanish. 
Optimal Path: Select patient from list > Confirm correct patient > Select AddHoc button 
charting on toolbar > Select Admission History Adult > Select Chart > Check Spanish 
under primary language > Select Sign Form 
 

2. (170.315(a)(8) Med-Allergy List) The patient informs you that the "Sulfa"-meth-oxazole 
allergy is not correct. He gets diarrhea when taking sulfa drugs. Update his allergy. 
Optimal Path: Select Ambulatory Workflow tab > Select "Sulfamethoxazole" allergy > 
Select Modify > Enter Diarrhea for reaction > Select the diarrhea from the list that has 
the terminology of "Snomed" > Remove Nausea > Select Save 

 
3. (170.315 (b)(2) Clinical Information Reconciliation: Allergies) Your unit clerk has 

informed you that the patient’s records have been imported from his primary care 
physician and are available for review. Reconcile the allergies from his out-of-state PCP 
with those already in the allergy list. 
Optimal Path: Select Outside Documents > Reconcile tab > Select allergy > Select add 
button in detail pane for shell fish allergy > Select complete reconciliation 
 

4. (170.315(b)(2) Clinical Information Reconciliation: Problems) Update the patient’s 
problem list from the electronic records sent from the out-of-state PCP.   
Optimal Path: Select Outside Documents > Reconcile tab > Select problem > Select add 
button in detail pane for problem > Select complete reconciliation 

 
5. (170.315(a)(7) Medication List) Review the patient’s home medications and document 

that he is also taking the following medication: Digoxin 125 mcg 1 tab(s) orally once a 
day. 
Optimal Path: From the Add Order Search window, search for Digoxin 125 mcg > Select 
medication name > Complete dose (125 mcg) details > Select document Hx 
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6. (170.315(a)(7) Medication List) He also tells you that the dose for hypothyroidism 
medication has been increased. Update the Levothyroxine home medication from 
25mcg to 50mcg once a day. 
Optimal Path: Right-click on Levothyroxine > Select Cancel/Discontinue > Select Reason 
> Select Add > Select document by history > Type Levothyroxine >Select Levothyroxine 
0.25 mg daily order > Select Document Hx 

 
7. (170.315(a)(4) Drug-Allergy Checking & 170.315(a)(8) Med-Allergy List) The patient’s 

spouse has arrived and informed you that he also has an allergy to Hydrocodone in 
which he has hives. Add the new Allergy to the list. 
Optimal Path: Select Ambulatory Workflow tab > Enter Hydrocodone in search field > 
Select Hydrocodone from list options > Enter Hives in reaction field > Select hives 
reaction from option list > Select Severity > Select Allergy reaction type > Select Drug 
under category > Select Save > Indicate allergy produced a reverse allergy checking alert 

 
Scenario: The patient’s surgical procedure for a Heart Mate II LVAD insertion went successfully 

and you are finishing up your post-operative assessment. 

 
8. Review vitals following his procedure. Which of the results are abnormal? Are any of the 

results critically high or low? 
Optimal Path: View Vitals component > View Labs component > Point out the (H) or (L) 
indicators or the colors associated with the results and that a ‘(C)’ indicator and 
associated color would be used to indicate critically high results > No critical values are 
present  

 
9. (170.315(a)(14) Implant Device List) Confirm that the procedure was performed by 

<Physician Name> at <Location Name>. Modify the implant history with correct 
information as needed from the following device details: 
Implant description: DEVICE: THORATEC HEARTMATE II, LVAS IMPLANT KIT (WITH 
SEALED GRAFTS)  
Quantity: 1 
MR classification: LWQ 
UDI: 00813024011170 
Manufacturer: Thoratec Corporation 
Serial number: 77DEFG45 
Model: 104911 
Lot number: 128697 
Expiration date: 03/06/2019 
Comments: No Comment 
Procedure: Implantation of LVAD 
Implant date: 12/12/2016 
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Body site: Heart 
Implanting facility: Cert Medical Center 
Implanted by: TBD 
Optimal Path: Select Histories > Implant tab > Select device > Enter Thoratec Company 

under manufacturer > Select OK 

 
10. The patient is asking a lot of questions about the procedure and you decide to provide 

further patient education about post-surgical care. Review the additional information to 
be provided to the patient. 
Optimal Path: Select Discharge Workflow > Select Patient Education component > Enter 
Post-surgical in search field > Select Postsurgical Checklist (or other similar education 
related to the heart condition) 

 

 

 


